XPressME Integration Kit

フォーラム

XPressMEアップグレードのファイルが古いままになっている

ようこそ フォーラム バグ報告と提案 XPressMEアップグレードのファイルが古いままになっている

このトピックには1件の返信が含まれ、2人の参加者がいます。8 年、 5 ヶ月前 toemon さんが最後の更新を行いました。

2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • #2642

    匿名

    いつもお世話になっております。

    以下の環境で運用しており、「新しいバージョンの XPressME Integration Kit にアップグレードが可能です」という表示がでたのですが、そこからダウンロードできるファイルが2.2.3to2.2.4のアップグレード用ファイルとVer2.2.4のパッケージのままだったため、こちらのサイトから2.2.4to2.2.5のファイルを手動でダウンロードし、アップグレードさせて頂きました。

    バグ、というほどのことではないのですが、管理画面からファイルがダウンロードできるのは大変便利だと思っておりますので、ご確認を頂けましたら幸いです。

    PHP Version::5.1.6

    libxml Version::2.6.26

    MySQL Version::5.0.77

    XOOPS Version::XOOPS Cube Legacy 2.1.8

    XPressME Version::2.24

    WordPress Version::2.9.2

    #3125

    toemon
    キーマスター

    saya07さん、こんにちは。

    「新しいバージョンの XPressME Integration Kit にアップグレードが可能です」という表示がでたのですが、そこからダウンロードできるファイルが2.2.3to2.2.4のアップグレード用ファイルと Ver2.2.4のパッケージのままだったため、こちらのサイトから2.2.4to2.2.5のファイルを手動でダウンロードし、アップグレードさせて頂きました。

    あちゃー、アップグレード情報を配布するサーバー側のメンテナンスミスで

    http://ja.xpressme.info/version_check/?version=2.24

    でリクエストされた時の、ダウンロードURLのIDを修正するのを忘れてました。orz

    ご報告ありがとうございます。 早速、修正させていただきました。

    時々、ポカやりますけど、今後ともよろしくお願いいたします。

2件の投稿を表示中 - 1 - 2件目 (全2件中)

このトピックに返信するにはログインが必要です。