XPressME Integration Kit

フォーラム

XOOPS Cube Legacy 2.2.1にアップグレードしての不具合

永らくありがとうございました フォーラム インストール XOOPS Cube Legacy 2.2.1にアップグレードしての不具合

  • このトピックには7件の返信、3人の参加者があり、最後に匿名により8年、 7ヶ月前に更新されました。
8件の投稿を表示中 - 1 - 8件目 (全8件中)
  • 投稿者
    投稿
  • #2695
    匿名
    ゲスト

    toemonさん、こんばんは。

    すみません、またお世話になります。

    XOOPS Cube Legacy 2.2.1 が公開されていたので、2.2.0からアップグレードしたのですが、XPressMEでマイナーな不具合が発生しています。

    http://ja.xpressme.info/codex/xoops_modules_admin/sys_info/

    「ブロックチェック」が「Check xpress block table」の枠のみで中身が何も表示されません。

    「システム情報」が、「WordPressで使用中のプラグイン」の枠の中身までは表示されますが、「統計」も含めて、それ以降が何も表示されません。

    また私の凡ミスでご迷惑をおかけしなければよいのですが、toemonさんの環境でもお試しいただけますか?

    それ以外は他のモジュール含めて、特に不具合は見つかっていません。

    ちなみに、ALTSYSもextrasに同梱されていた0.80にアップグレードしています。

    (こちらのほうが影響あるのかな?)

    extrasextra_moduleshtmlmodulesaltsys

    extrasextra_modulesxoops_trust_pathlibsaltsys

    よろしくお願い致します。

    #3398
    匿名
    ゲスト

    toemonさん

    OhMyGodHelpMe.class.phpをpreloadに放り込むと、

    「システム情報」も「ブロックチェック」も表示されない個所に、以下のエラーが表示されます。これでお分かりになるでしょうか?

    よろしくお願い致します。

    Warning: require_once(/usr/・・・/○○○○○○○/kernel/singletoken.php): failed to open stream: No such file or directory in /usr/・・・/○○○○○○○/include/functions.php on line 582 Fatal error: require_once(): Failed opening required ‘/usr/・・・/○○○○○○○/kernel/singletoken.php’ (include_path=’.:/php/includes:/usr/libexec/php5-cgi/share/pear:/usr/share/pear’) in /usr/・・・/○○○○○○○/include/functions.php on line 582

    #3399
    toemon
    キーマスター

    heijiさんこんにちわ

    require_once(/usr/・・・/○○○○○○○/kernel/singletoken.php): failed to open stream: No such file or directory in /usr/・・・/○○○○○○○/include/functions.php on line 582 Fatal error:

    の不具合、当方でも再現確認が取れました。

    どうも、xpressme/class/check_block_class.php の問題のようですが、

    少々込み入ってますので、しばらくお待ちいただけますようお願いいたします。

    #3400
    匿名
    ゲスト

    toemonさん

    再現してよかったです。

    お忙しいところすみません。

    運用上は問題ありませんので、お手すきのときにでも対応いただければと思います。

    よろしくお願い致します。

    #3401
    toemon
    キーマスター

    xpressme/class/check_block_class.phpのブロックチェックコードは、K.OHWADAさんのBlockTableCheckerを参考にさせていただいていますので。

    Package_Legacy_2_2_1/xoopscube-legacy-99a75d3extras/utility_tools/BlockTableChecker/check_blocks.php

    で確認させていただいた結果、同様のエラーが発生していますので、

    XUGJのフォーラムに投げてみました。

    こちらの結果が出るまで、少しお待ちいただけますようお願いいたします。

    #3402
    toemon
    キーマスター

    XUGJのフォーラムの回答では、どうもXCL本体側での対応は望めそうにない雰囲気なので、XPressME側で対策することにしました。

    チケット #414に登録し

    チェンジセット 811にて対策いたしました。

    #3403
    匿名
    ゲスト

    toemonさん

    ありがとうございます。

    XUGJの動向も拝見していましたがちょっと残念な状況ですね。

    チェンジセット 811で不具合解消されたことを確認しました。

    いつも真摯な対応に感謝しています。

    これからもよろしくお願い致します。

    #3404
    匿名
    ゲスト

    toemon様

    私も、チェンジセット811を使わせていただきました。

    いつもありがとうございます。

8件の投稿を表示中 - 1 - 8件目 (全8件中)
  • このトピックに返信するにはログインが必要です。