XPressME Integration Kit

フォーラム

Kit Ver2.1.0 の真っ白問題

このトピックには5件の返信が含まれ、2人の参加者がいます。10 年、 3 ヶ月前 匿名 さんが最後の更新を行いました。

6件の投稿を表示中 - 1 - 6件目 (全6件中)
  • 投稿者
    投稿
  • #2606

    匿名

    HTMLタグを認識してくれません。」で

    XPressME Integration Kit Ver2.1.0 使用のご報告 をしたのですが、

    「真っ白問題」が。

    IE8,DonutQ, Firefox, Chrome でそれぞれチェック致しました。

    すべてにおいて

    WordPress ME 2.0.11 で

    トップで配置したブロックで表示していたのですが、

    xpressページ、個別ページともに「真っ白」です。

    WordPress v2.8.4J では

    すべて問題なく表示。

    ただ、IE8,DonutQでは

    GoogleMap関連が表示しない場合があります。

    (これは、ブラウザーのメモリ管理の問題????)

    つまり、

    WordPress ME 2.0.11 でうまくいかないですネ。

    もうちょっとチェック致しました。

    #2855

    匿名

    「真っ白問題」は

    ログインすると解決致しました!??

    すべて表示・動作し、GoogleMap関連も問題なくなりました。

    「アクセス権限」は再度チェックしても問題ありません。

    WordPress 側でチェックすべき所はあるのでしょうか?

    #2856

    toemon
    キーマスター

    ozakiさん確認ありがとうございます。

    「真っ白問題」は

    ログインすると解決致しました!??

    たぶん、チケット #210のバグに起因しているのではないかと思われます。

    修正方法としては、

    チェンジセット 378にありますように

    /wp-content/plugins/xpressme/include/functions_for_wp_old.phpの182行目あたりに

    <br />
    if ( !function_exists('wp_logout') ) {<br />
    function wp_logout() {<br />
    wp_clear_auth_cookie();<br />
    do_action('wp_logout');<br />
    }<br />
    }<br />
    

    を加えることで修正されます。

    これで治らないなら、別の問題?

    #2857

    匿名

    ありがとうございます。

    バッチリOKです!!

    m(_ _)m

    GoogleMap&ストリートビュー関連に問題があるのは、

    ブラウザー側のようですネ…。

    #2858

    toemon
    キーマスター

    確認ありがとうございました。

    本日リリースのVer2.11にて反映させていただきました。

    #2859

    匿名

    スバヤイ対応恐れ入ります。


    FCKeditor に関するご報告


    XOOPS JPEx v1.6 (XOOPS v2.1.6a) + Kit Ver2.1.0 + WordPress ME 2.0.11

    で、

    Dean’s FCKeditor for WordPress v1.4 + LibXML2

    Fckeditor v2.6.4 + FileBrowser_Thumbnail(あきら×ひろこ=ゆう)

    でバッチリFCKeditor(カスタマイズ自由)が使えました。

    素晴らしい使い心地です。         以上

    (ただし、Google Chromeでは問題だらけです。)

6件の投稿を表示中 - 1 - 6件目 (全6件中)

このトピックに返信するにはログインが必要です。