XPressME Integration Kit

フォーラム

Error in block

  • このトピックには7件の返信、2人の参加者があり、最後に匿名により9年、 3ヶ月前に更新されました。
8件の投稿を表示中 - 1 - 8件目 (全8件中)
  • 投稿者
    投稿
  • #2673
    匿名
    ゲスト

    I have just installed your excellent software xpressme wordpress 2.39

    But I am having some difficulty setting up the block. I get the following on the widget block

    widget

    Cash doesn’t exist.

    Please access the wordpress module first.

    I cannot see how to resolve this.

    Please help.

    #3256
    toemon
    キーマスター

    hi davidsless.

    Sorry.

    The problem is a bug of the ”class/config_from_xoops.class.php” file.

    This bug has already been fixed in changeset 697.

    However, fixed version 2.4.0 has not been released yet.

    The fixed file can be downloaded here.

    Thanks

    toemon.

    #3257
    匿名
    ゲスト

    Thanks Toemon for your quick reply. I downloaded the new config_from_xoops.class.php and replaced the old one, but I am still getting the same message under the widget block.

    Any suggestions?

    #3258
    toemon
    キーマスター

    Does the same problem exist also in other blocks(e.g. Archive block)?

    #3259
    匿名
    ゲスト

    Yes, it occurs on all

    #3260
    toemon
    キーマスター

    Ok,

    Please confirm the permission of the following cache directories.

    XOOPS_ROOT_PATH/cache

    or XOOPS_TRUST_PATH/cache

    These directories should set the permission mode to 777.

    This is important because XPressME may need access to write to files in your cache directory to enable block functions.

    #3261
    匿名
    ゲスト

    I have now checked the permission settings on both.

    XOOPS_TRUST_PATH/cache was set correctly

    XOOPS_ROOT_PATH/cache was not set correctly but now is.

    Still no difference.

    #3262
    匿名
    ゲスト

    CORRECTION!

    All working properly now.

    THANK YOU!

8件の投稿を表示中 - 1 - 8件目 (全8件中)
  • このトピックに返信するにはログインが必要です。