XPressME Integration Kit

フォーラム

画像投稿時の不具合に関して

永らくありがとうございました フォーラム 使い方全般 画像投稿時の不具合に関して

  • このトピックには3件の返信、2人の参加者があり、最後にtoemonにより11年、 11ヶ月前に更新されました。
4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • 投稿者
    投稿
  • #2630
    匿名
    ゲスト

    こんにちは。

    のぶのぶ様の wordpress モジュールから XPressME_Integration_Kit に入れ替えました。

    手順通り、XPressME_Integration_Kit_Ver2.2.1 と wordpress-2.9-ja から XPressME モジュールを作成し、XOOPS Cube Legacy 2.1.7(ホダ塾ディストリビューション HD-1.0.4)にインストールたところ、画像他のメディアの貼り付けが出来なくて困っております。

    画像アップロード操作を行うと、以下のエラーが出ます。

    Fatal error: Out of memory (allocated 86245376) (tried to allocate 1 bytes) in /virtual/sagay/public_html/xoops/modules/XPressME/wp-includes/functions.php on line 1938

    Flash アップローダーでも、ブラウザアップローダーでも同じ症状です。

    また、xoops/modules/XPressME/wp-content 下に uploads フォルダが無かったのでこれを作成し、wp-content、uploads 共パーミッションを“777”にしておりますが、画像アップロード操作を行うと、何故か uploads フォルダが消失します。

    WordPress の「設定」→「その他の設定」はデフォルトのままです。

    どのように原因究明を進めれば良いでしょうか? 必要な情報が抜けていましたら、ご指摘下さい。

    #3032
    toemon
    キーマスター

    Sa-Qさんこんにちは

    メモリー周りのエラーのような気がしますが、

    システム情報(レポート形式)の提示をお願いします。

    #3033
    匿名
    ゲスト

    >toemon さま

    初めまして。年末の忙しい中での素早い返信、ありがとうございます。

    その後、色々と設定を試した結果、自己解決できました。

    設定を変えてるうちに、今度は

    画像を xoops/uploads/wp-content/uploads に移動できませんでした。

    とのエラーメッセージが出まして、もしやと思って、xoops/uploads/wp-content/uploads フォルダを作成し、“xoops/uploads/wp-content/”と“xoops/uploads/wp-content/uploads”のパーミッションを 777 に変更すると、画像のアップロードに成功し、上記 uploads フォルダ中に画像ファイルが作成されていました。

    どうもお騒がせいたしました。

    #3034
    toemon
    キーマスター

    解決できて、良かったですね!(エラーの方が気になりますけど)

    また不具合など、ございましたら、報告お願いいたします。

    また、メディア アップロードのベースパスについては、「メディア アップロードのベースパス設定」を参照ください。

    それでは、良いお年をお迎えください。 

4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • このトピックに返信するにはログインが必要です。