XPressME Integration Kit

フォーラム

ユーザーログインするとブログが開けません

永らくありがとうございました フォーラム 使い方全般 ユーザーログインするとブログが開けません

このトピックには3件の返信が含まれ、2人の参加者がいます。7 年前 toemon さんが最後の更新を行いました。

4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • 投稿者
    投稿
  • #2702

    匿名

    toemon様

    お世話になっております。

    昨日、それまでのトラブルが解決した喜び束の間、新たなトラブルに遭遇しております。

    本日、管理者としてではなく一般のユーザーとしてログインし、XPressMEのブログにアクセスしようと思いましたら、以下のエラー表示が出てブログが開けませんでした。

    Fatal error: Call to a member function exists() on a non-object in /virtual/******/public_html/modules/xpress/wp-includes/pluggable.php on line 729

    ゲストの場合と管理者ログインした際は、ブログの表示は正常です。

    これは以前の変更と関係しているのでしょうか。

    お忙しいところ申し訳ございませんが、ご教授をよろしくお願いいたします。

    システム情報は以下のようになっております。

    *****

    PHP Version::5.2.5

    libxml Version::2.6.19

    MySQL Version::5.1.22-rc

    XOOPS Version::XOOPS Cube Legacy 2.2.1

    XPressME Version::2.47

    WordPress Version::3.4.2

    WP DB Version::21707

    safemode:ON

    register_globals:OFF

    allow_url_fopen:ON

    magic_quotes_gpc:OFF

    XML extension:ON

    default memory_limit:90M

    change memory_limit:90M

    post_max_size:32M

    upload_max_filesize:32M

    display_errors:ON

    MB extension:ON

    mbstring.language:Japanese

    mbstring.encoding_translation:OFF

    mbstring.internal_encoding:UTF-8

    mbstring.http_input:pass

    mbstring.http_output:pass

    mbstring.detect_order:auto

    mbstring.substitute_character:none

    mbstring.func_overload:OFF

    *****

    実は本日見つかった別件のトラブルをXUGJのフォーラムに投稿したのですが、そのトラブルのために私が一般のユーザとしてログインして試したことで上記のトラブルに遭遇してしまいました。厄払いしたいくらいトラブル続きとなっております。

    申し訳ございませんが、よろしくお願いいたします。

    #3447

    toemon
    キーマスター

    ご迷惑をおかけしています。

    これ、前回の問い合わせでテストサイトを立ち上げたときに遭遇してまして、ちょっと思いあたるふしがあります。orz

    チケット#420 に登録させていただき、

    チェンジセット830にて対策しましたが、確認いただけますでしょうか

    備考

    修正ファイルはチェンジセット830画面の下側にあるzip書庫のリンクから取得出来ます。

    #3448

    匿名

    toemon様

    チェンジセット830を当てましたら、改善しました。

    迅速に対応していただきまして、ありがとうございます。

    いつも本当に助かります。

    上記しましたようにXUGJのフォーラムに投稿したトラブルのために試していて↑のエラーに遭遇したのですが、私が一般のユーザー登録を試みましても管理人宛ての「新規登録ユーザがありました!」というメールは届きません。

    しかしながら、昨夜はtoemon様のユーザー登録のメールが届きました。現象が改善したのかと先ほど再度一般ユーザーとして登録してみましたが、管理人宛てのメールは届きませんでした。

    toemon様のユーザー登録と私が一般ユーザーとして登録するのとでは違いがあるのでしょうか。

    XPressMEのこととは関係ないことをお尋ねしまして申し訳ないのですが、XUGJのフォーラムに投稿したトラブル改善の糸口を探しておりますので、ご教授いだだければうれしいです。

    #3449

    toemon
    キーマスター

    チェンジセット830の確認ありがとうございました。

    メールに関する問題はトピック

    ユーザー登録メールが届きません。

    へ移させていただきました。

4件の投稿を表示中 - 1 - 4件目 (全4件中)

このトピックに返信するにはログインが必要です。