XPressME Integration Kit

フォーラム

Re: XPressME Integration Kit Ver2.4.4の自動更新

#3369
toemon
キーマスター

追記

WordPress側の自動アップデートは保留しています。

もしwordpress3.4を試したり、Ver2.4.4のバグフィクスを適応しておき、モジュールの自動更新だけをチェックするのであれば

ダウンロードしたXPressME Integration Kit Ver.2.4.4のモジュールルートのxoops_version.phpの85行目

<code>$modversion['version'] = "2.44";</code>

の部分を

<code>$modversion['version'] = "2.42";</code>

に変更した後、すべてのファイルディレクトリをFTPアップロードしておくことで、

XPressMEモジュールの見かけ上のバージョンを下げて、モジュールの自動更新だけを試すことも出来ます。

まぁ、その方が、WordPress側の自動更新自体が正常に動作しているのか確認できますので、良いかもしれません。