XPressME Integration Kit

フォーラム

Re: XPressME Integration Kit Ver.2.1.0からVer.2.1.1へアップデート

#2860
toemon
キーマスター

blogstarさんこんにちは

差分ファイルはございますでしょうか?

もし、可能ならば、公開していただけると幸いです。

残念ながら現状では、差分ファイルというものはありません。

XPressME Integration Kitは、Wordpressのコードが含まれないので、XPressME Ver1.X のころに比べると、バージョンアップ時にFTPアップロードするファイルは少ないというのが主な理由です。(面倒なだけだったりして ^^;)

しかし、XPressME Integration Kit自体もサイズが大きくなってきていますので、今後考えていく必要がありそうな気がします。(本当はWPみたいに自動アップグレードができるといいのだけれど・・・)

とりあえず、Ver2.1.0からVer2.1.1への差分(Trac branches/Ver2.1 にて確認)は

xpressme_integration_kit/xoops_version.php

xpressme_integration_kit/wp-content/plugins/xpressme/include/functions_for_wp_old.php

xpressme_integration_kit/wp-content/plugins/xpressme/language/xpressme-ja.mo

xpressme_integration_kit/wp-content/plugins/xpressme/language/xpressme-ja.po

xpressme_integration_kit/wp-content/plugins/xpressme/xpressme.php

の5つのファイルが変更されていますので、タウンロードしたファイルから必要分だけ抽出してアップロードするなどで、対応していただけますようお願いいたします。

EUCの場合は

extras/for_wordpressme2011/ja_EUC/wp-content/plugins/xpressme/language/xpressme-ja_EUC.mo

extras/for_wordpressme2011/ja_EUC/wp-content/plugins/xpressme/language/xpressme-ja_EUC.po

のアップロードも必要です。

#Movable Typeへの移転されるということなので、さみしくなりますが、また機会がありましたら、このフォーラムにも訪れてみてください。