XPressME Integration Kit

フォーラム

Re: XOOPS のインストール時にエラーメッセージ

#3194
toemon
キーマスター

nobuyk さんこんにちは、

XPressME Integration Kit のご利用ありがとうございます。

早速ですが

“wp-content フォルダーが存在します” と 表示されるので、上書されない様にスキップ

の部分、上書きで結構です。

モジュールの作成」での説明が不十分たったかもしれませんが

XPressME Integration KitはWordPressのwp-content フォルダーに、XPressMEで必要となるプラグインとテーマを追加します。

そんな訳で、エラーの内容の詳細は確認していませんが、再度モジュールを作成いただき、お試しいただけないでしょうか?