XPressME Integration Kit

フォーラム

Re: XOOPS のインストール時にエラーメッセージ

#3198
toemon
キーマスター

当方での再現確認いたしました。orz

詳しくは、

<code>Parse error: syntax error, unexpected '-', expecting '(' in **/modules/xoops-wordpress/include/oninstall.php(17) : eval()'d code on line 1<br />
<br />
Parse error: syntax error, unexpected '-', expecting '(' in **/modules/xoops-wordpress/include/onuninstall.php(4) : eval()'d code on line 1</code>

モジュール名xoops-wordpressの-(マイナス)部分でパースエラーとなっているようです。

というわけで、申し訳ありませんが、モジュール名を変更して、お試しください。

XPressMEのモジュールディレクトリ名として使用可能な文字は「英数字」と「アンダースコア( _ )」のみになります。<-こっそり「モジュール作成」のCodexを変更させていただきました。

貴重な情報をありがとうございます。