XPressME Integration Kit

フォーラム

Re: wordpress3.4にアップグレード後のpluggable.php

#3365
匿名
ゲスト

toemon様

迅速なご対応をありがとうございます。

早速、チェンジセット805を使わせていただきました。

pluggable.phpの729行目もwordpress3.4アップグレードによって変更された

if ( ! $user->exists() )

に戻してゲストとしてアクセスを試しましたら、正常にアクセスできました。

toemon様のアドバイスがきっかけでUTF-8で構築したxoopsの中のXPressMEには、長い年月そのままになっていたMovable Typeブログのバックアップファイルをインポートし、のぶのぶさんのwordpressに書いていた記事はRSSから取得し、先月の5月5日からまた新しく書き綴っているので、記事数はもうすぐ1600を超えます。先月、還暦を迎えた際には、インポートした7年前のMovable Typeブログの記事を懐かしく読み返しました。

チェンジセットにて対応していただきましたので、これからも不安なくブログを続けることができます。ありがとうございました。