XPressME Integration Kit

フォーラム

Re: Ver2.4.6へアップデート後のトラブル

#3418
匿名
ゲスト

toemonさん

いつもお世話になっております。

私も同様の現象です。

チェンジセット 805のpluggable-override.phpを適用すると直りました。

ただ、チェンジセット 805に記載されている以外の差分がありました。

line.56or57の

if ( ! empty($current_user) ){ // When a current user of wordpress is set, a current user is cleared.

の場所が移動されているようでした。

(wp_set_current_user(0);をif分の中に含むか含まないか。)

念のためお知らせしておきます。

shinjouさん

情報ありがとうございます。

非常に助かりました。