XPressME Integration Kit

フォーラム

Re: upgrade wordpress 2.0.11 to 3

#3157
toemon
キーマスター

thanks

I think that XPresME doesn’t make Group Role.

Please try the following procedures.

  • step1. login to the XOOPS administrator(Webmasters).
  • step2. Accesses the **/module/wordpress/ page.
  • step3. Accesses the **/module/wordpress/wp-admin/ page.

In step 2, were you able to access the wordpress page?

In step 3, were you able to access the wordpress admin page?

If you cannot access it.

Go to administration menu->module->system->groupe(**/modules/system/admin.php?fct=groups)

You should do check & modify, the following access levels to XPressME in all groups

  • Module Admin rights
  • Module Access rights