XPressME Integration Kit

フォーラム

Re: Imagemanagerプラグイン

#3141
toemon
キーマスター

コメント欄などに、caputureプラグインも考えていたのですがことごとく使えない。

サイトを拝見させていただき、コメント欄に

ERROR: si-captcha.php plugin says captcha_library not found.

の表記があったのでどのプラグインかわかりました。

SI CAPTCHA Anti-Spam ですよね、これだと、プラグインサイトに

Requires WordPress Version: 2.6 or higher

Compatible up to: 2.9.2

とありますから、少なくともWP2.6以上からの対応ということになります。

ただ、コメントスパムということなら、自分の場合、標準で用意されているAkismetプラグインで、かなりはねてくれるみたいです。