XPressME Integration Kit

フォーラム

Re: HTMLタグを認識してくれません。

#2839
匿名
ゲスト


XPressME Integration Kit Ver2.1.0 使用のご報告


 xml.php 変更

1.WordPress v2.8.4日本語版 (UTF-8)

バッチリOKです。

ただ、レイアウトが崩れます。

つまり、各種幅の広い物(コメント統合時のテキストボックスなど)が

右側にくい込んでしまいます。

2.WordPress ME v2.0.11-2 (EUC)

バッチリOKですが、

入力フォームのいくつかのダイアログボックスのボタンなどに文字化けがあります。

また、WordPress ME v2.0.11 で使えるプラグインを探すのが大変ですネ。

ノーマルではやはり「使えない」です。

最低限 FCKeditor か フルTinyMCE が使えないと...。

以上。

ありがとうございます。