XPressME Integration Kit

フォーラム

Re: 2.1.0から2.1.2にアップデートしたらエラーが。

#2904
toemon
キーマスター

shige-pさん、こんにちは

XPressME Integration Kitのご利用ありがとうございます。

すべて

xxxxxxxx_yyyデータベースに’zzzzzz_wp_post2cat’ というテーブルが無いために発生しているエラーのようです。

XPressME Integration Kit のアップデートではWordPress側のデータベースの構成変更は行っていませんので、post2catが無くなってしまうことはないと思いますが、

まず、xxxxxxxx_yyyデータベースのテーブルで’zzzzzz_wp_post2cat’というテーブルあるいそれに近いテーブル(プレフィックス違い)などがないか確認ください。

また’xxxxxxxx_yyy.zzzzzz_wp_”のプレフィックスが付いたテーブルを、すべてリストアップしたものをご連絡いただければ幸いです。