XPressME Integration Kit

フォーラム

Re: 2.1.0から2.1.2にアップデートしたらエラーが。

#2906
匿名
ゲスト

追加報告です。

Your database is out-of-date. Please upgradeという英語のメッセージを

クリックしたところ

There’s actually only one step. So if you see this, you’re done.

というメッセージが出たので元の画面に戻ったところ警告はでなくなりました。

改めてテーブルをチェックすると

zzzzzz_wp_categories

zzzzzz_wp_linkcategories

zzzzzz_wp_post2cat

の3テーブルが追加されていました。

問題ないようなのでこれでしばらく様子を見てみます。