XPressME Integration Kit

フォーラム

Re: 1.xから2.xへのアップデートについて

#2788
toemon
キーマスター

futureSpyさんこんにちは(Hello futureSpy)

ご迷惑をおかけしています。(I’m sorry for troubling you. )

解決の手がかりを得るため、いくつかの質問にお答えください。

(Please answer some questions so that I may obtain the clue of the solution. )

「Error establishing a database connection」のエラーは、アップデートあるいはインストール時に発生しますか?

それともモジュールアクセス時ですか?

(For error “Error establishing a database connection” to occur to be to update and install it?

Or, is the module accessed?)

あなたのXOOPS_URL/module/XPressME_dirname/admin/index.phpにアクセスできますか?

(Can you access your XOOPS_URL/module/XPressME_dirname/admin/index.php?)

アクセスできるなら、システム情報の「XPressMEがXOOPSより取得した設定値」を確認してください。

(If it is possible to access it

Please check “Set value that XPressME acquired from XOOPS” of system information. )

以下の項目に関して

XOOPSの値とxoops_コンフィグの値の違いがあるかどうか確認してください。

(About the following item

Please confirm whether there is difference in the value of XOOPS and the value of xoops_config. )

チェック項目(check item)

XOOPS_DB_HOST

XOOPS_DB_USER

XOOPS_DB_PASS

XOOPS_DB_NAME

XOOPS_DB_PREFIX

# I’m sorry by poor English.

# If you are possible,

# Please cooperate in making the language resource of Portuguese for XPressME.

Thank you.