XPressME Integration Kit

フォーラム

Re: 1.xから2.xへのアップデートについて

#2792
toemon
キーマスター

toemonさんの言うとおり、問題なのはConfigFromXoopsというクラスでした。(^^;

wp-config.phpを変更してから、クリアインストールやアップデートに成功しましたが、同じ様他にそのクラスを使っていたところが沢山あって、一つ一つ直すのはまだ試してません。

ありがとうございます。

しかし、futureSpyさんの環境で、

ConfigFromXoopsクラスがXOOPSの環境を取得できない原因が判らないので、解決には、しばらく時間が、かかりそうです。

現状で、システム情報の「XPressMEがXOOPSより取得した設定値」に相違点はありますか?

あなたが同意するなら

あなたのサイトの管理者権威を持っている一時的なユーザを作ってください。

そして、「問い合せ」で連絡してください。

それによって、私は、より正確な状況を知ることができます。

If you agree

Please make a temporary user who has your site administrator authority.

And, please contact me by “Inquiry”.

As a result, I learn a more accurate situation.

一つ一つ直すのはまだ試してません。

これは根本的な解決にはならないので、サイト公開を、お急ぎの場合、XPressME280-Ver1.10をご利用ください。

テストサイト、http://xpressme.biz/ にfutureSpyさんのNG環境を再現していただけると、助かります。

(FTP PhpMyAdmin のユーザ名、パスワードはメールで送付いたします。)

#言語ファイルについてですが、languageデレクトレィー、xpressmeプラグ印やxpress_defaultのテーマだけですね?後は、このサイトのドキュメントも?

trac extras/xpress_i18nのportuguesebrに翻訳が必要なものをアップしておきます。 詳しくは、後日メールいたします。

#今は追試(数学苦手なやつw)時期なので、来月まであまり手が回らないので、締め切りの約束はできませんが、少し待って頂ければ、何とかできそうです。

まずは、試験を優先に、頑張ってください。