XPressME Integration Kit

フォーラム

Re: 1.xから2.xへのアップデートについて

#2791
匿名
ゲスト

##リンクは「お問い合わせ」のフォームでお送りしたので、届いてなかったら声を出して下さい。

toemonさんの言うとおり、問題なのはConfigFromXoopsというクラスでした。(^^;

wp-config.phpを変更してから、クリアインストールやアップデートに成功しましたが、同じ様他にそのクラスを使っていたところが沢山あって、一つ一つ直すのはまだ試してません。

無料レンタルサーバーなので、スペックなどは詳しく知りませんが、サーバー設定で十分であれば、phpinfoを<del>こちら (後でカキコを編集しますので、そのアドをどこかにメモして下さい) からご覧になって下さい。</del>他に何か情報が必要としたら、知らせて下さい。調べてみますから。

#言語ファイルについてですが、languageデレクトレィー、xpressmeプラグ印やxpress_defaultのテーマだけですね?後は、このサイトのドキュメントも?

#今は追試(数学苦手なやつw)時期なので、来月まであまり手が回らないので、締め切りの約束はできませんが、少し待って頂ければ、何とかできそうです。