XPressME Integration Kit

フォーラム

Re: 文字コードについて

#2881
toemon
キーマスター

piyokoさん、はじめまして

こちらのモジュールは、XOOPSをあらかじめUTF-8でインストールすることが前提でしょうか。

おっしゃるとおり、WordPress2.84(UTF-8)を統合する場合は、XOOPS側もUTF-8でインストールしておく必要があります。

(EUC-JPの場合はWordPressME2.0.11のEUC版と統合することになります。)

所感ですが、今後のことを考えた場合、新しくXOOPSをインストールするのであれば、サーバー側の制約がない限り、UTF-8でのインストールをお勧めします。