XPressME Integration Kit

フォーラム

Re: インストール時に出るエラー

#3189
toemon
キーマスター

dressさんこんにちは

WordPress is not built in.

The uninstallation of the module is executed now.

このエラーはWordPress本体をモジュールに導入せずにインストールを行った場合に発生します。

XPressME Integration KitはWordPressをXOOPSモジュールとして動作させるために必要なコードを追加するものですので、これだけではモジュールとして動作しません。

ご面倒でも

モジュール作成とインストール」を参考に、まず、モジュールを作成したのち、インストールを実行してみてください。