XPressME Integration Kit

フォーラム

Re: インストール後に数々の不具合

#2879
toemon
キーマスター

upgrade.phpにアクセスすると、ダウンロードのダイヤログは表示されず「アップグレードの必要はありません この WordPress のデータベースはすでに最新のものです !」の画面が表示されました。

「アップグレードの必要はありません」のメッセージがあるのは少なくともWordPress2.3以降のバージョンのはずなのですが・・・

今更ですが、wordpress060_alphaからアップグレードする際に使用したWordPressは WordPress ME2.0.11 ですよね?

もし、WP2.3以降のバージョンであるとすれば、

xoops_mod_wordpress060_alpha モジュールからのアップデート」にかかれている方法ではアップグレード出来ません。