XPressME Integration Kit

Codex

テーマXPressSTを使えるようにする

XPressME Ver1.Xシリーズに採用されているKUROさん作のテーマXPressSTはXPressME Ver2.Xとの互換性がありません。

XPressSTをXPressME Ver2.Xで使えるようにするには、テーマファイル内の

is_sidbar_disp() を xpress_is_theme_sidebar_disp() に
wp_the_content() を xpress_the_content() に
the_credit() を xpress_credit() に

変更する必要があります。

変更済みのファイルは以下のリンクから入手できます。
[download id=”4″]