XPressME Integration Kit

Codex

アップデート方法

XPressME Ver2.X以降では、

WordPressのアップデート

XPressME Integration Kitのアップデート

各々のアップデートがリリースされた時、それぞれ個別に行います。

WordPressのアップデートを行った場合は、XPressMEモジュールのアップデート作業は必要ありませんが

XPressME Integration Kitのアップデート後は、必ずXPressMEモジュールのアップデート作業を行ってください。

尚、XPressME Ver1.X(UTF版)からXPressME Ver2.X以降にアップデートする場合は『Ver1.Xからのアップデート』を参照ください。

注意 XPressMEモジュールは複製可能ですが、Ver1.XとVer2.X以降の混在は出来ませんので、注意してください。

Ver2.Xのテストの為に、一時的に混在させて見たという報告がございますので、まったく動かないという訳ではないと思いますが、当方で詳細なテストを行った訳ではありませんので、保障外とさせていただきます。