XPressME Integration Kit

ブログ

XPressME Integration Kit Ver2.4.0をリリース

XPressME Integration Kit Ver2.4.0をリリースします。

主な特徴

XPressMEモジュールの最新のファイルへの自動更新機能が追加されました。

動作環境

XPressMEモジュールの自動更新を行うにはWordPress2.8以上を必要とします。

自動更新手順

1. 更新パッケージを作業ディレクトリへダウンロード

2. 更新パッケージを作業ディレクトリーへ展開

3. 作業ディレクトリ内の更新ファイルよりwp-config.phpを取り除く

wp-config.php言語設定を変更しないようにする。
(wp-config.phpデフォルト言語は日本語です)

4. 作業ディレクトリ内の更新ファイルをインストールディレクトリーへコピー

5. インストールディレクトリーから古い不要ファイルの削除

6. 作業ディレクトリの削除

注意事項

xpress_defaultテーマは、更新により上書きされます。

 

Release XPressME Integration Kit Ver2.4.0.

The main feature

The automatically update function to the latest file of the XPressME module was added.

System requirements

To automatically of the XPressME module update it, WordPress2.8 or more is needed.

Procedure of automatically update

1. Download the update package to the working directory.

2. Uncompress the update package into the working directory.

3. Remove wp-config.php from the update file in the working directory.

So as not to change the wp-config language setting.
(The wp-config.php default language is Japanese.)

4. Copy the update file in the working directory to the installation directory.

5. Deletion of old, unnecessary file from installation directory.

6. Deletion of work directory.

Attention

The xpress_default theme is overwrited by the update.

コメント / トラックバック 2 件

  1. gokuraku より:

    親父殿、こんにちは。

    Ver.2.4.0を導入しました。RC1からの自動アップデートです。完璧でした。

    今後ともよろしくお願いします。

  2. toemon より:

    gokurakuさん、こんにちは
    確認ありがとうございます。
    せっかく自動更新機能を追加したのはいいのだけれど・・・
    今のところ、これといった更新の計画はないんですよね、^^;

コメントをどうぞ