XPressME Integration Kit

ブログ

XPressME Integration Kit Ver2.3.8リリース


XPressME Integration Kit Ver2.3.8をリリースいたします。

Ver2.3.7はWP3.1の管理バー(Adminbar)の表示に関するバグがありますので、WP3.1をお使いの方は、早めに更新願います。

Ver2.3.8では以下のバグ修正が行われました。

拡張ブロックのエラー表示

拡張ブロックに設置したコードがなにも出力しない場合、
「PHPコードにエラーがあります。( )」という表示が行われ、紛らわしいので
「表示するデータがありません。」などの表示に変更する。

Problem with XpressME 2.3.7

mb_strlen()関数がす変えない環境で、
Fatal error: Call to undefined function: mb_strlen() in /wp-content/plugins/xpressme/clude/custom_functions.php on line 481
エラーが発生するバグを修正。 (thx jdseymore)

block headerにWP3.1のadminbarが含まれてしまう

block headerにWP3.1のadminbarが含まれ、XPressMEモジュール外にXPressMEブロックが配置されているとき、wpadminbarが表示されてしまうバグ(詳細「WP3.1を試してみる」参照)を修正

コメント / トラックバック 3 件

  1. FairWind より:

    お久しぶりです。
    実は今回、一旦XOOPSから離れることにしました。

    流行りに乗るみたいであれなんですが^^; 自分のサイトの中身はfacebookに移す予定です。
    だって楽ちんだし(爆)

    ここしばらくはレンタルサーバーの都合でバージョンアップしないままでしたが、Xpressには本当にお世話になりました。
    ありがとうございます。

  2. とおりスガリン より:

    XOOPSから離れる方もいらっしゃるようですが、XOOPSやWpの技術はすばらしいものだと思います。
    それを融合させている藤右衛門の親父さまは、本当にすごいと思います。尊敬します。
    引き続きがんばってください。応援しています。

  3. toemon より:

    FairWindさん、お久しぶりです。
    FairWindさんには、新バージョンリリースの毎、テスト報告をいただいたり、いろいろお世話になりました。
    改めで、御礼申し上げます。
    情報の発信方法については様々な方法がありますので、自分のニーズにあった方法を使われるのがベストだと思います。

    とおりスガリンさん、こんにちは
    ありがとうございます、励みになります。 ただ、自分自身が最近XOOPS(XCL)から遠ざかっており、失速ぎみで恐縮です。

コメントをどうぞ