XPressME Integration Kit

ブログ

XOOPS 3.0

XOOPS3.0 のアルファバージョンが公開がアナウンスされていたので、早速こちらよりダウンロードして、試してみる。

動作環境がPHP 5.3以上ということなので、xampp1.7.3(PHP5.3.1)にインストールしてみた。

で、XPressMEの対応はというと、残念ながら、非対応でした。(インストールすら出来ない)

少しデバッグしてみようと、デバッカ(Zend Studio)の環境を整えようとするのだが、どうもうまくいかない。

悩んだあげく、Zend Server CE (PHP 5.3版)でサーバ環境を作成してそちらにインストールすることにしました。

ついでと言っては、なんですが、XPressME Integration Kit Ver2.3.6はXOOPS 2.5に対応出来ていない。(詳しくはこちら

XOOPS2.5対応についてはXPressME Integration Kit Ver2.3.7で対応いたします。

コメント / トラックバック 1 件

  1. toemon より:

    デバッカで追跡していくと、どうも、XOOPS3.0のバグらしいので、Tracへ報告しておいた。

コメントをどうぞ