XPressME Integration Kit

ブログ

WordPress2.9がリリースされてます。

いやー、つい先日2.9RC1が出たと思ったら、いきなり2.9がリリースされてました。

XPressME Integration Kit Ver2.2.0を早めに出しておいてよかった・・・

RC1でテストしたとはいえ、正式リリース版での確認は行っていないので、再度確認を行ってみます。

結果

XPressME Integration Kit Ver2.1.4の場合

WP旧バージョンからWP2.9へのアップグレードは OK
WP2.9+XPressME Integration Kit Ver2.1.4 のモジュール新規インストールはNG

XPressME Integration Kit Ver2.2.0の場合

WP旧バージョンからWP2.9へのアップグレード
WP2.9+XPressME Integration Kit Ver2.2.0 のモジュール新規インストール、共にOK

でした。 やれやれです。



コメント / トラックバック 2 件

  1. FairWind より:

    XPressME Integration Kitの問題では無いのですが、MySQLの要件がバージョン4.1.2 以上に上がっていて2.9へのアップデートが出来ませんでした(^^;
    あわててダウングレードしたのですが、特に問題ないようでホッとしました。

    ちなみにレンタルサーバーは@niftyのラクーカン。MySQLのバージョンは4.0.27のようです。

  2. おやじ より:

    FairWindさん、お久しぶりです。

    そうみたいですね。 自分も、昨日になって、MySQLの要件のことを知り、トップページのシステム要件に注意書きを加えておいたのですが、ググってみるとアップグレードできずに悲しい結末に終わった方が多いようです。 
    こうなるとWP2.8ブランチの今後のメンテナンスが気になりますよね。(あまり期待できないみたいですが・・・)

    レンタルサーバーのほうもシステム対応してくれると良いのですが、自分のように古いシステム構成でのテスト目的で借りている場合もあって、なかなか難しいのかもしれません。

コメントをどうぞ